Solved

Entity option menu in workportal does not load (is blank)

I have a project bizagi 10.7 .NET in development environment.

Suddenly the Entity option does not working anymore. It only shows a blank panel, don't load the entity list to manage. I have created another project from the latest backup but the new have the same issue.

Comments (9)

photo
2

Dear Ramon,

You can try deleting temporary files and testing again. Check this article: http://kb.bizagi.com/Knowledgebase/HOWTO-Clean-cache-and-Temporary-folders-in-Bizagi

We look forward to hearing from you

photo
2

Dear Juan,

I followed all the steps in the article (clean the folders and the cache) but the issue persists. The entities option in work portal don't load.

photo
2

I made a backup of the project database before execute the duplication of one process with de tool "Clone process". When i restore the project with this backup the issue does not occurs, i can acces and visualize the entity option panel normaly.

There is another form to proceed? The backup is outdated, i wanna avoid to use it.

photo
2

Dear Ramon,

You can disable the old process and continue with the current one. You can avoid the outdated backup.

Regards

photo
2

I disabled the cloned process but the problem continues. The entity panel dont load in the work portal. I am disappointed with this, because is a huge project and 2 months of work will be lost, if this issue dont be resolved. There is another solution?

photo
2

Dear Ramon,

Yes, it has a solution. A member of our support team will contact you in order to reproduce it in our labs and give you a solution.

Regards

photo
1

Dear Ramon,

Our product team has found that the problem occurs because the displayName of 'F_RequisitanteDistrato' entity has a character which is not printable so that the answer cannot be attended by the browser.

Our support team has sent you a database script to solve this issue

Best Regards

photo
1

Thanks so much! The issue has been solved. Congrats to the suport team.

photo
1

Hi Team, i have the same problem, please say me how fixed the issue, many thanks.

Bizagi 11.1.0.2561

Ecuador

Best Regars