Solved

Database connection lost

Dear Bizagi Team

I installed Bizagi Studio first then installed Modeler. When installing studio in the fifth step I selected Verify access to a SQL Server database already installed whit "sa" user of SQL server. It later showed a message of successful login and I complete installation.

But after downloading the Vacation Request model from your resources and clicking Run in the modeler I make a new project and after opening Bizagi Studio an error message shows that says the database connection lost suddenly.

I tried it several times but it was not working at all. My sql server is R2-2008 SP3 and the Os is windows 10.

I finally re-installed the Bizagi studio but I have still the same error and reading other problems did not help me.

Any help or suggestion will be appreciate.

Thanks a lot

T.Naghizadeh

Files: db.png

Comments (7)

photo
1

Dear Tahere,

Regarding this issue, the connection to database is lost suddenly due to these reasons:

  • Firewall: Verify if Bizagi and database ports are opened in both Firewalls: Server Firewall and Main LAN Firewall.
  • Network issues: Check if there are not broadcast storm.

You can test installing SQL Server in your local machine and verify if it works correctly.

For further information: http://help.bizagi.com/bpm-suite/en/index.html?previous_considerations_and_re.htm

Regards

photo
1

Dear Juan

Thank you for your replay. I checked the Event Viewer sometimes and I found some logs about my system memory that has been paged out. Generally since I installed Bizagi my disk is 100% busy and I have some memory problems in other app and software. And for each new bizagi project that I make a schedule for this project will add in my services, although the are not running.

Now I want to know if I made a mistake in Bizagi installation or if there is something wrong on my system which cuase memory problems.

Thanks a lot

photo
1

Dear Tahare,

Probably, schedulers had been stopped due to database connection lost. We would like to know if you have followed all described points. You can also check this SQL Server requirement: http://help.bizagi.com/bpm-suite/en/index.html?prerequisites_sqlserver.htm

We look forward to hearing from you

photo
1

Dear Juan

I could install and use Bizagi on my pc in the company. It worked correctly and I test it with some Bizagi Exchange ready to use models. But I still have problem with my laptop. I will retry to install it again and post a new comment soon.

Thanks a lot

photo
1

Dear Tahere,

We guess that the network issue occurs in your laptop because it uses WIFI network. You can try using wire connection.

We look forward to hearing from you

photo
1

Dear Juan

I connected via a LAN cable but then I have another problem. Here is what I found in event viewer :

Date Time: 2/4/2017

10:33:55 PM Message: Bizagi Web Application has ended!

------------------------------------------------------- HostingEnvironment

initiated shutdown HostingEnvironment caused shutdown

------------------------------------------------------- at

System.Environment.GetStackTrace(Exception e, Boolean needFileInfo) at

System.Environment.get_StackTrace() at

System.Web.Hosting.HostingEnvironment.InitiateShutdownInternal() at

System.Web.Hosting.HostingEnvironment.InitiateShutdownWithoutDemand() at

System.Web.Hosting.PipelineRuntime.StopProcessing()

Any way I'm still using Bizagi on my pc.

Thank you so much

photo
1

Dear Tahere,

Thank you for your feedback. this message does not show very much about the problem. We guess that there is a network problem, probably a firewall is blocking the connection to your database. Please check with your network administrator to find out if there is broadcast.

We recommend to create a copy in your local machine and test it. Please follow this article to clone the project: http://help.bizagi.com/bpm-suite/en/index.html?copy_or_reuse_bizagi_projects.htm

We look forward to hearing from you