Solved

Can't login to Bizagi Studio

Hello!

I've been trying for a few days have access to Bizagi Studio to start training process automatization but untill now I did nothing.

I install BizAgi as an administrator. I'm the only one who uses this computer and it always runs as an administrator.

Then, I try to create a new project and it tells me: "your account doesn't belong to the in Bizagi and Aministrators group. Include the account or provide authorized credentials."

But my account is already in the Bizagi Administrators group as the image attached shows.

Afterwards, I try to login with my own username and no password and it fails.

I try to login using sa and using the passwords Bizagi10GO and BizagiBPM123.

Nothing I do is sucessful. I really need to start working on it so bad.

Anyone could lend me a hand solving this issue?

The pictures "Bizagi ADM," "Login Screen 1" and "Login Screen 2" belongs to this matter.

*UPDATE*

Mr. Juan replied, requesting me to start, if not started, Bizagi Standard Server Operations Service.

It happens that it was already checked as started.

The picture "Services" shows it.

Unfortunately, I still can't login.

Anyone could help me about this issue?

Comments (9)

photo
1

Dear Joao

Please let us know if you were able to restart the "Bizagi Standard Operations Service" and resolve this issue?

Please login with your Windows credentials and the Domain can be the IP address.

Regards

photo
1

I have exactly the same problem!

My user is in these groups

I enter my username and password and can't log in.

photo
1

I have the same problem

photo
1

Dear Anton,

Regarding this issue, we would like to know if you have followed the steps of Rajesh. Bear in mind that the credentials to be written must be Windows credential.

In addition, sometimes even when "Bizagi Standard Operations Service" is up, proceed to restart it and test again.

We look forward to hearing from you

photo
1

Yes, I do it.

1. I have IIS and Sql server deployed

2. Installed Bizzagi Studio

3. I couldn't log in as my user and created another one. With English account.

I took a screenshot with full details. I use Russian Windows 7 Pro x64, so I made a translation of some titles in the screenshot

photo
1

Yes, I do it.

1. I have IIS and Sql server deployed

2. Installed Bizzagi Studio

3. I couldn't log in as my user and created another one. With English account.

I took a screenshot with full details. I use Russian Windows 7 Pro x64, so I made a translation of some titles in the screenshot

photo
2

Dear Anton,

The problem has been resolved changing the computer name and restarting Bizagi Operation Service.

Best Regards

photo
1

Indeed, it was resolved by replacing the PC-name from a Russian name to an English name and it worked fine.

Regards.

photo
photo
1

I am also getting the error authenticating with Bizagi Studio:

"Your account doesn't belong to the in Bizagi and Aministrators group. Include the account or ...". I have checked and restarted the Bizagi Standard Operations Service to no avail.

This install procedure seems to not play nice with corporate security configurations. I have elevated rights and can install most software that I need, but this one is proving too difficult. Please consider providing an alternate install that can work with more restricted OS implementations.