Answered

Can't execute process: step 7 disabled

Hi,

I am new with Bizagi and very interestet in working with it. So, first of all, I modelled the Workshop One.

After this I tried to do my own project and learned more features.

Last week I started to model another new process - with more complexety - and this morning I started the webapplication the first time.

Everything was fine, I only had to optimize the process.

But now I can't start my application anymore using step 7 (execute process). This step is disabled.

I thought for development I can use the fully functional evaluation copy?

Do I have to buy a license now?

Or could there be another error?Thanks for your help.

photo
0

Dear ETCBebbe,

Concerning the execute option, allow us to clarify the following:

1) Take into account that if you have worked your process from the modules options (as an advanced user), you may have some of the wizard's steps disabled (mainly the last ones).

This is so because the process wizard will guide you to performing all these steps. Notice that steps are enabled upon completion of the previous step.

Therefore, if you want to access step 7 in the wizard, you may need to click on the "Next" button for your previous steps as shown:

nme

2) If you wish to execute your work portal (run your process) in the development environment, in addition to what described before you may also find this button useful (located in your Bizagi Studio shortcuts as shown):

runx

Best regards,

photo
0

I just want to say thank you, for your quick help. I worked with modules, so step 7 was disabled. After finishing the other steps, everything was ok.