Answered

Can i change the message : "no pending activities for this process" ?

Is there a way to change the message : "no pending activities for this process" that appears after finishing a case?

Best Answer
photo

Dear Ahmad,

Yes. Bizagi has the possibility to change all your messages. Also, you can localize your processes and components.When you enable more than one language, or enable one language other than those provided by Bizagi (English, German, Spanish, Portuguese, French, Dutch, Polish, Russian), you must translate all objects so the Work Portal will be correctly displayed and not in a mixture of languages. Translating Internal objects

Internal Objects are the ones Bizagi creates by default for every single project created, such as: menus, messages that are displayed when updating, invalidating, etc. If all your enabled languages are pre-defined you don't have to translate anything.However if you have enabled a non-predefined languages, each Internal Object must be translated. To translate Internal objects go to the Modules view and access the Work Portal Module. Click on the Internal option.

Please visit these articles:

Best Regards

photo
0

Dear Ahmad,

Yes. Bizagi has the possibility to change all your messages. Also, you can localize your processes and components.When you enable more than one language, or enable one language other than those provided by Bizagi (English, German, Spanish, Portuguese, French, Dutch, Polish, Russian), you must translate all objects so the Work Portal will be correctly displayed and not in a mixture of languages. Translating Internal objects

Internal Objects are the ones Bizagi creates by default for every single project created, such as: menus, messages that are displayed when updating, invalidating, etc. If all your enabled languages are pre-defined you don't have to translate anything.However if you have enabled a non-predefined languages, each Internal Object must be translated. To translate Internal objects go to the Modules view and access the Work Portal Module. Click on the Internal option.

Please visit these articles:

Best Regards

photo
0

Dear Juan Zuluaga

what i meant by the word "change" is changing the syntax making a new message not translate the message.

So , is there a way to write my own messages when a case is finished?

Regards

photo
0

Dear Ahmad,

Yes, over there you can translate or modify the default caption. Please go to: Modules > Work Portal > Internal.

In the attached image, you will see Object Name and Default caption. You can modify there as you need.

Regards

photo
0

Dear Juan Zuluaga

I can't seem to find the object name that controls the "you don't have pending activities for this case", can you please provide with the object name.

Regards

photo
0

Dear Ahmad,

Thank you for your interest in Bizagi.

A member of our support team will contact you.

Regards

photo
0

Dear Ahmad,

You need to find this register

"render-without-globalform":

"You don't have pending activities for this case"

Thats the register you need to change in order to have the message you need.

Regards.

photo
0

Actually in the process model, in each activity, you can define the "Task Completion Message" which lets you define exacly what message you want to appear to the user once he completes the task and he has no more pending tasks in that case.

finished

This will work as long as you don't have the global forms active.

Regards,

Jaime