Solved

Bizagi WebParts Configuration: no configuration list found

Hello,

I have followed your user guide for integrating the

Bizagi web parts into SharePoint. The installation of Bizagi of webparts worked fine. But when I do the Web parts central configuration an try to click on the configuration list i get a HTTP 404. I can't find the configuration list anywhere.

Thank you very much in advance fpr your answer

Comments (3)

photo
1

Hello, Guys!

I have the same problem. Did you find any solution?

Thank you in advance!

Best regards,

Albena Mincheva

photo
1

Dear Users,

Regarding this issue, it happens when there is a problem when it has been set. To resolve it, you require to uninstall and then install the webparts again.

If the problem continues, please send us a screenshot and let us know if you are using site collection or subsites.

We look forward to hearing from you

photo
1

The url that the button Configuration List send is:http://********:80/sites/fnp/sites/fnp/Lists/BizAgi_WebPartsConfig/AllItems.aspx

It puts the name of the site twice. It worked for me when I removed: /sites/fnp