In Progress

Bizagi Studio install wizard terminates without finishing the instalation

This all started yesterday when I tried to execute the Bizagi Studio, as always, but this time i double clicked on the icon the loading started on the mouse pointer but nothing happened.

Tried again, and again, same result, all the services were up... Decided to reboot the pc, it might help.

The pc was on, tried again, but sadly the same result again...

The Bizagi Modeler works just fine.

So, the next action was re install and install again.

Downloaded the most recent Studio and proceded to install, it connect to the database but when it starts to actually install it terminates!!!!!

"The Wizard was terminated before Bizagi Studio 64 bits could be completely installed".

In attachment follows the print of the "error".

How should i proceed in this situation?

Comments (3)

photo
1

Dear Birsmi,

In order to identify what is going on, please send us the message that appears in your Windows Application event viewer.

  1. Right-click or tap and hold the Start icon. Choose Event Viewer.
  2. The Event Viewer appears.
  3. On the left, choose Event Viewer, Custom Views, Administrative Events.
  4. Click on Application and send us the relative installation message

We look forward to hearing from you

photo
1

I am having the same problem - The event log is full of errors going back quite some time, however the application (Bizagi studio) stopped working sometime in the afternoon of the 10th of March 2017 and I have not been able to reinstall it since.

photo
1

Dear Vicent,

First at all, uninstall your current version. Then, you may delete appsettings.xml file from C:\ProgramData\Bizagi\Enterprise\BizagiStudio and launch the installer again. It should solve your issue.

We look forward to hearing from you