In Progress

Bizagi Modeler not launching due to .NET v.4.0 missing (but it is installed)

I am trying to run Bizagi Modeler 3.0.0015 on Windows 7 x64. I get the error message indicating that v4.0 of the .NET Framework must be installed, but IT IS INSTALLED. I have also tried with more recent version of .NET. Always the same message. If I remove everything I get an error message while installing referring to download.microsoft.com. I have also tried older Bizagi Modeler versions. No change.

Comments (3)

photo
1

Dear Fernando,

Please try to reinstall the .NET Framework and try again.

Regards

photo
1

Already done. Several times.

photo
1

Dear Fernando,

Thanks for your information. Have you verified the system requirements: http://help.bizagi.com/processmodeler/en/index.html?system_requirements.htm

Looking forward to hearing from you