In Progress

Bizagi database version DbBuild 468 Service Pack 1 is not supported. This Bizagi version (11.2.0...

I have restored a DB that has been created in Bizagi Studio version 11.1.2.21139 using SQLEXPRESS2017. After restored without any errors I have tried to open it in Bizagi version (11.2.0.2088) but I receive the following error message:

"Bizagi database version DbBuild 468 Service Pack 1 is not supported. This Bizagi version (11.2.0.2088) only supports DbBuild509."

Comments (1)

photo
1

Dear Nicolás,

First of all, did the application prompted a window asking to update the version of your project?

Please try to follow the advice pointed out in the next two articles:

Ignore the section "Applies To" and bear in mind that the most important consideration is "All environments should be in the same Bizagi version in order to execute a deployment."

We look forward to hearing from you.

Best regards.