Resuelto

No puedo importar archivos XPDL

Estimados, intento importar a Bizagi (v 3.1.0.011) un archivo XPDL y me indica que BIZAGI Modeler sólo es compatible con las versiones 2.1 y 2.2 de XPDL. ¿Cómo se pueden importar estas versiones? (Los archivos XPDL venían en unos ejemplos de la página BPSIM).

Muchas gracias.

Comentarios (4)

photo
1

Estimado Pablo,

Por favor adjunte los modelos XPDL para poder replicar el problema en versiones superiores. De esta forma, revisamos si el problema ya está resuelto en una version superior.

Quedamos atentos

photo
1

Estimado Juan, en el adjunto envío archivo XPDL.

Desde ya muchas gracias.

photo
1

Estimado Pablo,

Hemos reproducir el problema y lo hemos escalado a nuestro producto. Tan pronto nos den información, volveremos a escribir.

Saludos

photo
1

Estimado Pablo,

El problema ha sido solucionado. Por favor descargue la versión 3.1.0.36 para solucionar el incidente: https://bizagi.sharefile.com/d-s740a15ba5724b3b8

Saludos