Resuelto

Los atributos extendidos del proceso principal no se imprimen en la publicación.

Estoy usando la versión de 64 bits 3.2.7.242.

He agregado atributos extendidos al proceso principal (Código, Área Responsable, etc.)

Al publicar el modelo, no aparece ninguno de los atributos extendidos a pesar de que los mismos contienen información.

Cuándo una tabla o campo de un atributo extendido no tiene datos, no se imprime, lo cual parece razonable.

Comentarios (7)

photo
1

Hola Jair,

Nuestra primera recomendación es que instale la última versión de Bizagi Modeler e intente de nuevo documentar el modelo para verificar si el error persiste. El instalar lo puede descargar aquí https://www.bizagi.com/es/productos/bpm-suite/modeler.

Para poder brindarle una mejor y más completa ayuda respecto a su problema, por favor:

1. ¿Cuál es el modelo que está intentado publicar?

2. ¿Puede compartir el documento que le está resultando con los atributos faltantes? Gracias!

Cordiales saludos.

photo
1

Estimado Andrés:

Ya instalé la ultima versión y he vuelto a tener el mismo problema. En un principio hizo la impresión correctamente, pero luego, no imprime los atributos extendidos del proceso principal. Adjunto el modelo y el documento que se publica.

photo
1

Adjunto el modelo y también una prueba exitosa efectuada en los mismos equipos en los que ahora no aparecen.

photo
1

Estimado Andrés:

Habiendo revisado el modelo, he hallado que cuándo haces click con botón derecho en Propiedades en la página principal y te muestra la opción de elegir entre Propiedades del Diagrama y Propiedades del Modelo Principal, si seleccionas éste último y completas las propiedades extendidas, las mismas no se imprimen.

Si por el contrario, haces click sobre el diagrama del proceso y seleccionas propiedades, creas y rellenas las propiedades extendidas, ahí si se realiza la impresión o publicación de las mismas. Creo que hay allí un error en la funcionalidad, pues si bien habilita a seleccionar las propiedades para Modelo Principal, ellas no se reconocen luego en la publicación.

photo
1

Estimado Jair,

Te agradecemos por informarnos acerca de estas eventualidades. Este tipo de retroalimentación será transmitida a nuestro equipo de producto para que sea analizada y se apliquen los respectivos cambios si es necesario.

Cordial saludo.

photo
1

Hola Andrés.

Un comentario más que me permito realizar, es repecto al formato. En las tablas, los textos salen con un salto de página al final, haciendo que las tablas tengan mayor estensión que la deseada. También en los diferentes campos de las tablas, hay mezcladas columnas con formato Normal con otras con formato ModelerNormal. Estaría bueno que pudieran revisar la matriz de formato para que se puedan corregir esos detalles. Estuve viendo en la documentación y no parece que sea posible que el propio usuario resuelva ése tipo de problema.

Saludos

photo
1

Estimado Jair,

Gracias nuevamente. Esto se adjuntará a la recomendación inicial para ser revisado.

Saludos.