Resueltas

InstallShield Wizard.Error

Buenas tardes, cordial saludo desde panama.

necesito de su apoyo, tengo la version 3.1.0.011

estoy migrando a la ultima version que tienene en la web 3.2 debido a que estoy exportando los diagramas al formato de viso.

me han istalado la version 2013 y no me permite

el equipo tiene window 10 de 64 bits.

adjuntamos imagenes sorte del error al instalar

Comentarios (1)

photo
1

Estimado César,

La última versión que tenemos en la web no es la 3.2, es la 3.5. Precisamente, esta versiones tiene mejoras respecto a importar desde Visio y también ajustes exportando a BPM, XPDL y Visio.

Para los errores que adjunta, le recomendamos desinstalar Bizagi Modeler totalmente y luego proceder a descargar e instalar la última versión: https://www.bizagi.com/es/productos/bpm-suite/modeler

Saludos cordiales.