Resuelto

Error visual tipo de fuente Bizagi Modeler

Error en tipos de fuente a seleccionar en Bizagi Modeler. Resulta que actualicé mi Windows 10 el pasado 14 de enero 2016, pero ahora no permite visualizar correctamente las descripciones de las actividades es decir, el tipo de fuente no tiene un formato legible de ningún idioma. Esto cómo se puede solucionar ?

Archivos: Imagen 1.png

Comentarios (10)

photo
1

Estimado Juan Sebastian,

Con el fin de replicar el error en nuestras instalaciones, por favor necesitamos la siguiente información:

  • ¿Antes de realizar la actualización, estaba funcionando bien?
  • ¿Cual es la versión completa de su modelador?
  • ¿Cual es la versión completa de su Windows 10?

Gracias por su ayuda

photo
1

Gracias por su respuesta Juan Zuluaga. El software se encontraba trabajando correctamente incluso en Win10 (previo a la actualización). Realmente no había tenido ningún inconveniente (de hecho me encuentro realizando pruebas en Bizagi Studio, y el modelador integrado no presenta el problema).

Las características solicitadas son las siguientes:

* Bizagi Modeler: 3.0.0.15

* Windows 10 PRO 64 bits (10.0 compilación 10586)

Agradezco de su colaboración. Cualquier inquietud con gusto será atendida.

photo
1

Estimado Juan Sebastian,

Muchas gracias por la información brindada, Estamos tratando de reproducir el error en nuestro laboratorio. Tan pronto tengamos noticias, se la estaremos notificando.

Saludos

photo
1

Cordial Saludo Juan Zuluaga,

Con el fin de aportar al caso y la resolución del mismo, espero que se haya podido identificar la irregularidad presentada. Ya que es bastante extraño y de alguna manera con ningún otro software me había sucedido. Le cuento que actualmente el error no es posible reproducirlo, es decir, Bizagi Modeler funciona correctamente (en el equipo donde se presentó el error).

Envío imagen como soporte a la resolución del mismo. Aun así espero puedan identificar la inconsistencia y esta pueda ser solucionada a la mayor brevedad.

Gracias por su valiosa atención.

Soporte de imagen

738388023c0b8a75f5700ed1040657f3

(En la imagen se puede apreciar que ya se visualiza correctamente los tipos de fuente).

photo
1

Estimado Juan Sebastian,

Nos gustaría conocer si actualizo su windows a través de Windows Update. O si instalo/desinstalo algún programa recientemente.

Quedamos atentos

photo
1

Cordial Saludo,

Juan, te confirmo que el último día de actualizaciones realizadas al equipo mediante Windows Update fue el pasado 15 de enero del presente año. Espero no haya sido entonces una falsa alarma debido a que concuerda con la fecha en que se generó el reporte.

Ya que posiblemente requería de un proceso de reinicio para aplicar las configuraciones nuevas en el equipo, y generó tal vez la causa en la desconfiguración de los tipos de fuente.

Agradezco por su colaboración, y si existe algún inconveniente pueda solucionarse.

photo
1

Hola acabo de actualizar mi Windows, a Windows 10 Enterprise y en cualquier elemento al hacer clic derecho están ilegibles las opciones, no solo el tipo de fuente de texto.

¿Ya hay alguna solución?

Saludos.

photo
1

Estimados usuarios,

Hemos encontrado que el problema se presenta al tener las 2 aplicaciones, Modelador y Studio, instaladas en la misma maquina. Studio aún esta en pruebas de certificación para este sistema operativo como se observa aquí:http://help.bizagi.com/bpmsuite/es/index.html?sysreqs_net_dev.htm. Por lo tanto, nuestro workaround es desinstalar el Studio hasta que la versión este certificada para Windows 10. De esta forma, el modelador volvera a su normalidad.

Saludos

photo
1

Cordial Saludo Juan,

Agradezco por tu respuesta así como por su gran trabajo en la identificación de esta incidencia.

Saludos y gracias por su ayuda.

photo
1

Estimados Usuarios,

El Problema que ustedes han reportado ha sido solucionado. Aquí están los pasos para aplicar la solución:

  1. Descargue el FIX para la version 10.7: https://bizagi.sharefile.com/d-s193fe0e23214a2ca
  2. Desinstale la versión anterior de Bizagi Studio
  3. Reinicie el servidor
  4. Instale la versión descargada y actualice el proyecto siguiendo el siguiente articulo: http://help.bizagi.com/bpmsuite/en/index.html?studio_upgrade.htm

  1. Saludos