Resuelto

Error "Referencia a objeto no establecida como instancia de un objeto"

Antes que nada, quiero resaltar la gran herramienta que nos han ofrecido.

El tema en cuestión, cuando estoy exportando el modelo a Web sale el siguiente mensaje de error "Referencia a objeto no establecida como instancia de un objeto". Qué debo corregir? ¿cómo llegar al problema de manera rápida?

Adjunto imagen del error.

Mejor respuesta
photo

Estimad José David,

Para detectar la causa de este error, por favor:

1. Indicarnos qué versión está utilizando de Bizagi Process Modeler.

2. Enviarnos su modelo a modeler@bizagi.com, indicándonos que procesos y objetos desea publicar a formato Web.

Cordialmente,

Comentarios (35)

photo
1

Estimado Edgardo,

Para solucionar este incidente, favor aplicar el FIX de acuerdo al archivo LEAME: https://bizagi.sharefile.com/d-see46a81ff1048168

Saludos

photo
1

Estimado Juan aplique el Fix indicado pero de igual manera el problema persiste, favor indicar como proceder o como podemos arreglarlo.

Quedo atento a tus comentarios.

photo
1

Estimado Edgardo,

Luego de realizar un análisis para encontrar el error, se realizo la solución, la cual, fue enviada a su correo.

Muchas gracias por su colaboración.

photo
1

Buenos días,

Presento el mismo mensaje de error, en mi caso el computador se reinicio cuando tenia Bizagi abierto, había guardado hace pocos minutos. Uso la versión 3.0.0015

Agradezco su pronta respuesta.

photo
1

Estimada Ana Maria,

Para solucionar el incidente, debe actualizar a nuestra última versión: 3.0.0.022 desde el siguiente enlace: http://www.bizagi.com/en/products/bpm-suite/modeler#downloadmodeler, posteriormente debe aplicar el último FIX de acuerdo a las instrucciones: https://bizagi.sharefile.com/d-sccd2df5e64343039

Saludos

photo
1

Buenos días Juan,

En efecto realice los pasos que me indicas. Ahora me genera el error "Error cargando modelo: The file is invalid or corrupt"

El archivo lo envíe al correo indicado el viernes. Agradezco tu ayuda.

photo
1

Estimada An Maria,

No hemos recibido su email. Podría por favor reenviarlo al correo: modeler@bizagi.com

Quedamos atentos

photo
1

Lo acabo de envíar, quedo atenta. Gracias

photo
1

Hola Juan, agradezco me informen del avance en la revisión del archivo. Gracias

photo
1

Estimada Ana Maria,

El equipo de soporte me informa que no se ha podido recuperar el archivo. Agradecemos su comprensión en esta materia y nos disculpamos por cualquier inconveniente causado.

Nuestra recomendación es usar siempre la última versión dado que ésta tiene incluida varios FIXES para evitar que suceda esto. La última version la puede encontrar en: http://www.bizagi.com/en/products/bpm-suite/modeler#downloadmodeler

Saludos

photo
1

Hola a mi también me sale el error de "Referencia a objeto no establecida como instancia de un objeto" al momento de publicar el proceso a Word. Me pueden ayudar a decirme que tengo que hacer para resolver esto?

photo
1

Estimado Marco,

Por favor actualice a la versión 3.0.0.022 y luego aplique el siguiente FIX de acuerdo a las instrucciones: https://bizagi.sharefile.com/d-s632c9195b274d81b

Si el problema continua, favor enviar una copia del archivo BPM al correo modeler@bizagi.com. Este será tratado como confidencial y será eliminado una vez ya no se requiera.

Quedamos atentos.

photo