No es un problema

Error Bizagi.PM Business entities XPDL22.PackageType

Hola Buenos Días,

Instalé la nueva versión del Bizagi Modeler con BPMN 2.0 y al grabar me arroja el siguiente mensaje:

"Error guardando modelo", "error reflecting type Bizagi.PM Business entities XPDL22.PackageType"

y no graba el diagrama.

Ya desintalé y volví a instalar y sigue con el mismo error.

Favor indicarme cuál podría ser la causa.

Saludos,

Hilda García

Mejor respuesta
photo

Estimada Hilda,

Para resolver este inconveniente, por favor instalar el Framework 2.0 service pack 2 de .Net. (este framework no viene instalado por defecto en sistemas operativos como Windows XP).

El Framework 2.0 service pack 2 de .Net. es requerido por la versión actual del Modeler, y se encuentra disponible para descargar desde el sitio de Microsoft en: http://www.microsoft.com/download/en/details.aspx?id=1639.

photo
0

Ya hice la actualización del Framework y funcionó.  Ya está grabando

Muchas gracias,

Saludos,

Hilda garcía

photo
0

Estimada Hilda,

Para resolver este inconveniente, por favor instalar el Framework 2.0 service pack 2 de .Net. (este framework no viene instalado por defecto en sistemas operativos como Windows XP).

El Framework 2.0 service pack 2 de .Net. es requerido por la versión actual del Modeler, y se encuentra disponible para descargar desde el sitio de Microsoft en: http://www.microsoft.com/download/en/details.aspx?id=1639.