En progreso

Error con "Referencia a objeto no establecida como instancia de un objeto"

Buen dia, al usar Bizagi Modeler me sale el siguiente error:

"

Referencia a objeto no establecida como instancia de un objeto"

Estoy usando la version de Bizagi Modeler 3.2.7.242

Gracias de antemano

Comentarios (3)

photo
1

Hola Guillermo,

Este error es común cuando los procesos no están bien instanciados. También se puede presentar cuando hay errores en la lógica del flujo de las actividades (por ejemplo que una flecha esté en sentido contrario al correcto).

Le recomendamos realizar las siguientes acciones con el fin de avanzar en la solución de su problema:

1. Por favor actualícese a la última versión de Modeler. Al ejecutar Modeler esté le preguntará si desea actualizarse. Si esta ventana emergente no aparece, puede descargar e instalar la última versión disponible en: https://www.bizagi.com/es/productos/bpm-suite/modeler.

2. Si el problema persiste, por favor compartanos un pantallazo de su modelo o mejor aún el archivo .bpm del mismo. Esto con el fin de replicar el escenario y detectar problemas de lógica o diseño.

Cordiales saludos.

photo
1

Tengo instalada la versión 3.3.2.033 y obtengo el mismo error. Cuando ejecuto validar no me refiere ningun error en el diseño del proceso.

¿Qué pasos debo seguir para verificar el error en el diseño del modelo?

photo
1

Estimado Juan Pablo,

Debemos replicar el problema en nuestro laboratorio. Para ello, por favor envienos una copia del modelo a modeler@bizagi.com. Si no es complejo, lo puede adjuntar a este post en formato zip.

Quedamos atentos

photo