Resuelto

Error Cargar Archivo Existente

Hola, soy nueva en Bizagi y estoy haciendo los cursos que vienen en línea. Estoy trabajando sobre un diagrama del proceso Solicitud de Vacaciones, el diagrama lo terminé y lo importé en el Studio para automatizarlo, pero tuve problemas que pienso son de instalación, por lo que desistalé todo y volví a instalar. Ahora que quiero abrir el diagrama que ya había hecho el sistema me marca el siguiente error:

Error Cargando Modelo

destinationDirectoryName or sourceArchiveFileName is Empty, contains only with space, or contains at least one invalid character

Adjunto archivo:

Comentarios (10)

photo
1

Estimada Jéssica,

Frente al error que presenta, puede actualizar a la ultima versión del modelador 3.0.0.022 y posteriormente aplicar el siguiente FIX de acuerdo a las instrucciones: https://bizagi.sharefile.com/d-s5a85b72afb14b94a

Si el error continua, debemos analizar el modelo. Por favor enviar una copia de éste al correo modeler@bizagi.com. El modelo será tratado con confidencialidad y será eliminado una vez ya no se requiera,

Saludos

photo
1

Tengo el mismo problema: Error cargando Modelo: destinationDirectoryName or sourceArchiveFilename is Empty, contains only white space or contains at least one invalid character. Acabo de instalar bizagi. Hice un modelo simple como ejemplo,así que no creo que sea el modelo, de cualquier forma lo adjunto. Quise aplicar el fix que indican, pero me dice que el enlace ya no está disponible.

photo
1

Estimada Silvia,

Por favor aplique el último FIX: https://bizagi.sharefile.com/d-s6682a168d3b41799

Saludos

photo
1

dda740d5f9182f924f6d6ea2da52f5a0

Tengo el mismo problema descrito anteriormente. Sin embargo, ya reinstale Bizagi por si era problema de la versión y apliqué el FIX propuesto pero el error no se soluciona. Cualquier modelo que intento abrir produce este error. ¿Qué debo hacer?

photo
1

Estimado David,

Para poder reproducir el incidente en nuestro laboratorio, se requiere tener una copia del archivo BPM. Por favor enviar una copia al correo modeler@bizagi.com. Este archivo será tratado como confidencial y será eliminado una vez ya no se requiera.

Quedamos atentos

photo
photo
1

Gracias Juan,

Mi equipo tenìa Windows 8 y lo he cambiado a Windows 7 porque también tenía problemas con el Studio; esperando que fuera error de Windows e instalar todo desde 0.

Instalé Modeler y el fix que comentas y ya pude guardar y abrir diagramas sin problema.

Gracias :)

photo
1

Hola, tengo el mismo problema. Podrían por favor colocar el link nuevamente ya que el enlace esta caducado

Muchas gracias

photo
1

Estimado Guillermo,

Puede usar el siguiente enlace: https://bizagi.sharefile.com/d-s17842da3b4a4909a

Saludos

photo
1

Hola ,

Yo también tengo el mismo problema. Estaba trabajando el archivo y lo necesito con suma urgencia. He reinstalado el Bizagi, lo he actualizado y a pesar de ello se mantiene el error.

photo
1

Estimada Danny,

Dado que el problema se sigue presentando con la actualización del producto, debemos reproducir el incidente en nuestro laboratorio. Por ello, se requiere una copia del archivo bpm. Por favor enviar a modeler@bizagi.com.

La información será tratada como confidencial y será eliminado una vez ya no se requiera.

Quedamos atentos