Resuelto

Error al publicar en Sharepoint: uri no valido no se puede analizar el nombre del host

Cuando trato de publicar en Sharepoint, aparece la ventana de "cargando archivos" se completa y luego en vez de salir la de "Publicando archivos" me aparece el siguiente error:

"A ocurrido un error al publicar a Sharepoint URi no valido no se puede analizar el nombre del host"

Mejor respuesta
photo

Estimados Usuario,

En la versión reciente de Bizagi Process Modeler 2.4.0.8, hemos liberado un fix que resuelve este problema cuando Sharepoint utiliza un puerto diferente al por defecto (puerto 80).

Para aplicar el fix, descargue el .zip en: http://download.bizagi.com/modeler/fixes/01BMOD70.zip.Descomprímalo localmente, y consulte el archivo leame.txt que contiene las instrucciones. Cordialmente,

photo
0

Estimada Paulina,

Sobre lo reportado, por favor revisar:

1. Que el equipo cuente con Microsoft .NET Framework versión 4.0.

2. Que el usuario cuente con privilegios para crear los archivos en Sharepoint.

Cordialmente,

photo
0

En mi caso tampoco funciona. He verificado que tengo instalado el .Netv2.0 Sp2 y el usuario con el que ingreso es el propietario de las carpetas, de hecho es el administrador.El mensaje obtenido es:Invalid URI: The hostname could not be parsedComo información adicional, estoy utilizando Sharepoint 2010 en un servidor diferente al que tiene instalado BizAgi.Adicionalmente tuve que activar el Sharepoint en el puerto 80, porque cuando estaba en otro puerto daba el mensaje de error: Invalid URI: Invalid port specified

photo
0

Estimado Patricio,

Hemos visto que este error puede presentarse también si su sitio en Sharepoint tiene definidos bindings a nivel del IIS (por lo que le recomendamos revisar si tiene alguna configuración de redirección).

Cordialmente,

photo
0

Estimado DaisukeEl Sharepoint acaba de ser instalado y solamente con este objetivo, por lo que solamente existe un Binding http al puerto 80, como lo puede observar en la gráfica adjunta. Cualquier otra idea le vamos a agradecer mucho.SaludosPatricio

photo
0

Estimados Usuario,

En la versión reciente de Bizagi Process Modeler 2.4.0.8, hemos liberado un fix que resuelve este problema cuando Sharepoint utiliza un puerto diferente al por defecto (puerto 80).

Para aplicar el fix, descargue el .zip en: http://download.bizagi.com/modeler/fixes/01BMOD70.zip.Descomprímalo localmente, y consulte el archivo leame.txt que contiene las instrucciones. Cordialmente,