En progreso

Error al importar archivo XPDL

Me sale un error al intentar exportar un archivo xpdl.

Su apoyo por favor

Comentarios (12)

photo
1

Estimado Kristell,

Por favor, informenos la version del Modeler.

Quedamos atentos

photo
1

Buen días, hay alguna respuesta?

photo
1

Estimado Kristell,

La versión 3.1.0.034 incorpora unas soluciones en la importación de XPDL y BPMN. En el post de abajo se encuentra el instalador.

Si el problema continua, debe enviar una copia del XPDL a modeler@bizagi.com con el fin de reproducirlo. La información enviada será tratada como confidencial y será eliminada una vez ya no se requiera.

Saludos

photo
1

Buenos días estimado Juan te envío el archivo XPDL.

otra consulta sería, puedo importar a bizagi un archivo XML?

photo
1

Dear Kristell,

We were able to reproduce the issue you have. Bear in mind these standards at: http://help.bizagi.com/process-modeler/en/index.html?standard_support.htm

For further information: http://help.bizagi.com/process-modeler/en/index.html?import_from_xpdl.htm

Regards

photo
1

Buenos días,

Consulté la versión que usa el software Qpr Process Disegner es:

EA is using BPMN 2.0 version.

XPDL is 2.1 version

Por ello es que no puedo importar en Bizagi???

photo
1

Estimado Kristell,

La version que soporta ellos es XPDL 2.1 y nosotros XPDL 2.2. Pero puede exportar e importar usando BPMN 2.0 dado que ambos soportan la misma versión.

Siga estos pasos: http://help.bizagi.com/process-modeler/es/index.html?import_diagram_from_bpmn.htm

Saludos

photo
1

Hola,

QPR Process Designer no exporta en la extensión BPMN. Existe alguna manera de exportar xpdl?? QPR tiene la versión 2.1 y bizagi xpdl 2.2.

Tu apoyo por favor.

photo
1

Estimada Kristell,

Es probable que le QPR le genere el XPDL con extensión XML. Debe cambiarlo por extensión XPDL e intentar en Bizagi.

Saludos

photo
photo
1

Estimado Juan, la versión es 3.1.0.011 y el archivo XPDL fue exportado del software QPR process designer.

Saludos

photo
1

Hola, algún comentario?

photo
1

Estimado Kristell,

Por favor use la última versión 3.1 del Modelador: https://bizagi.sharefile.com/d-s69f9fc6da5e4e0eb

Quedamos atentos