No es un problema

Error al Ejecutar luego de la instalaciòn

Luego de realizar la instalación en Windows XP Professional, al abrir el programa genera el error adjunto. Necesito instalar otra versiòn?

Archivos: Error.bmp

Comentarios (6)

photo
1

Estimada Vanessa,

Desde las versiones 2.10 o superiores, los siguientes sistemas operativos no serán soportados:

  • Windows Server 2003
  • Windows XP

Para mayor información de los sistemas operativos soportados ingrese a: http://help.bizagi.com/processmodeler/es/index.html?system_requirements.htm

Saludos

photo
1

Tengo el mismo problema pero con wondows 10, como lo puedo solucionar?

photo
1

Hola Diana,

¿El error que presentas en tu máquina windows 10 es exactamente el mismo "(null) no es una aplicación Win32 válida"? Es extraño porque tu máquina debe ser 64-bit. De no ser así, por favor haznos saber para compartir contigo el instalador de 32-bit.

Por favor descarga e instala nuestra versión más reciente (64-bit) para solucionar el inconveniente. Este es el enlace de descargar de nuestro sitio web: https://www.bizagi.com/es/productos/bpm-suite/modeler

Saludos cordiales.

photo
photo
1

me acabo de instalar la última versión (3.4) en Windows 10, y no puedo ejecutarlo. he reiniciado el ordenador, desinstalado, vuelto a instalar y no se soluciona. He tenido que recurrir a un ejecutable de una versión antigua que tenía guardado.

podrían comprobar que esta última versión 3.4.0061 no tiene ningún fallo de instalación?

Gracias

photo
1

Estimada Nuria,

Hemos solucionado el incidente. Favor descargar nuevamente la versión (3.4.0.062) la cual incluye la solución para este problema.

Saludos

photo
photo
1

Muchas gracias!!