En progreso

Cambios al modelo no se guardan

Tengo varios diagramas construidos, incluso guardados a nivel local en mi PC. Sin embargo al abrir el archivo, editarlo y volverlo a guardar, no se guardan los cambios.

Sobre todo pasa con los textos de los objetos llamados ANOTACION. Modifico el texto dentro de una ANOTACION, cierro y cuando abro sale en blanco.

El archivo tiene 9 diagramas. La versión 3.8.0.179 64 bit de diciembre 4 de 2020. La versión la instale esta semana y este diagrama lo hice nuevo en la nueva versión.

Comentarios (4)

photo
3

Hola Melvin, gracias por dejarnos saber.

En estos momentos nuestro equipo de Producto es consciente de este problema y está trabajando para solucionarlo. Te informaremos tan pronto como tengamos más información.

Saludos cordiales,

Laura G

photo
1

Buenas tardes.

Tengo el mismo problema con la versión 3.8.0.179, con el adicional de que si ajusto el tamaño del cuadro de texto de compuertas, eventos de inicio o eventos de fin tampoco lo guarda.

Saludos.

Fabio Recinos

photo
2

Buenas tardes.

Estoy teniendo otro gran problema con la ultima versión del programa. Cuando hago la revisión de ortografía y se corrigen palabras de algún texto que ingrese en la descripción del objeto, modifica el texto del objeto con la palabra que corregí en sus propiedades.

Agradezco su pronta asistencia.

Saludos.

Fabio Recinos.

Archivos: Captura.PNG
photo
1

Buenas tardes.

Tengo otro problema detectado con la ultima versión de Bizagi. Cuando tengo un diagrama y le creo una copia dentro del mismo documento a la copia le faltan algunos conectores (Flujo de Secuencia) y los cuadros de texto de compuertas aparecen con su tamaño original, no el que yo modifique.

Saludos.

Fabio Recinos.