Resuelto

Bizagi Modeler no me funciona en win 7 ultimate

Tengo win 7 ultimate 64 bits.

Bajé bizagi modeler tanto de 64 bits como de 32 bits, en ambas versiones, al instalar, me sale el siguiente problema:

Se puede haber producido un error en la instalación de Microsoft.NET Framework 4.6.1 Full_PM ¿Desea continuar con la instalación?

El cual hago caso omiso y continúo con la instalación (paralelamente probé instalar el framework 4.6.1 desde la página de microsoft pero tampoco pude pues al instalar, me dice que este sistema operativo no acepta esta versión

Bueno, prosiguiendo con la instalación de Bizagi Modeler , se me instala bien. Pero al momento de ejecutar el programa con el .exe no abre, aparece un error de que Bizago ha dejado de funcionar.

Como lo soluciono?

Comentarios (4)

photo
1

Estimado Juan,

Al parecer, presenta un problema con el Framework .NET. Favor reinstale nuevamente el Framework siguiendo el siguiente instalador: https://www.microsoft.com/en-us/download/details.aspx?id=53344

Saludos

photo
1

No importa si tienes la versión de 32 o 64 bits del SO, debido a que Bizagi requiere al menos la versión 4.6.1 de Net Framework solo es compatible con windows A PARITR del SP1 de W7

photo
1

Tengo un problema similar, pero con la versión de 32 bits del SO y se debe a que el Net Framework requerido solo es compatible a partir de Windows 7 SP1, ¿Hay alguna manera de obtener la versión 3.0 o 2.9 ya que la requiero para un trabajo de la universidad?

photo
1

Estimado Nahuel,

Lo ideal sería actualizar el SP del Win7. Pero si no es posible, sería que instale la versión 2.9 del Modelador. Favor descargue la versión desde el siguiente enlace: https://bizagi.sharefile.com/d-sbfc36e1668e446f8.

Nota: Ya no se le da soporte a esa versión. Solo se da versión a la última versión.

Saludos

photo