In Progress

why element properties are not saved or kept?

When I am editing element properties, and I make changes to the text in the box, sometimes it disappears I tried all even saving it right after editing and it returns to the previous text, it is not saving changes to description nor performers.

photo
0

Dear Francisco,

Can you specify us:

1. Which Bizagi Process Modeler version you are using?2. If you are working along with other team colleagues in the same file (collaboration)?

Best regards,

photo
0

I have the same problem with this.

I thought it was because I had an older version of Bizagi. However, today I updated the program and still have the same problem. My current version is: 2.4.0.4 I believe this is the latest version. I am the only one working in this program and I am the only one who has access to it.

photo
0

Daisuke... I replied from my email, but I didn't find it in my post.... here it goes

Thanks Daisuke.....1. 2.3.0.5 May 23 20122. No, I am a solo.... I am developing BPM for one of my customers I found your tool very useful and proffesional.Sometimes, I open the properties make changes as i always do but they are not kept saved to the element porperties. I have solved it by closing the program and starting again and then it works. Frank

photo
0

i've tried to close the program and start again but it didn't work out.

Sometimes I can't create new extended attributes and the data isn't being saved.

photo
0

Version 2/6/0.4: Has this been resolved?

I am experiencing this:The text-Area Extended Attribute name is "Process Notes".It shows the text properly after I have created it in the RTF editor (Call this element#1). I then edit element#2, create or edit RTF (sometimes inserting an image from the clipboard). I come back to element#1 and the very text that showed is now gone before activating the RTF editor.Activating the RTF editor show also blank text area.

This does not happen on all systems or with all files.

Is there a patch, file repair function or tool?

photo
0

Dear Damon,

Thank you for your feedback. I have tried to reproduce the problem you mentioned, but I could not do it. I am working on last version of Bizagi Modeler (2.6). Please, explain me step by step in order to check the issue and try to resolve it as soon as possible.

Thank you very much in advance

Kind regards

photo
0

The problem seems to have gone away.

I was on Win 7 Home, 64 Bit, Svc Pk 1

I had the properties window detached which seems to act unexpected at times.

On occasions it will not show on top and may be obscured by other windows.

I extend my laptop monitor to a second screen and use BizAgi on the extended screen.

The file was on a Linux share when the issue began.

I moved it to the local folder (may have been Dropbox) but the issue persisted.

I believe a system restart occurred that evening at home.

Since then I have not noticed the issue.

I have not been working extensively with the program since that time.

Thank you for your persistent follow up on this issue.

You guys are on the ball!