Answered

Why do I get an activation message of ActiveX every time I export my models to web?

Why do I get an activation message of ActiveX every time I export my models to web?

Best Answer
photo

Internet Explorer validates (and shows a warning) in the execution of pages having ActiveX content, for security purposes.

faq7a

To properly view the content of your web-published model, you will need to authorize the ActiveX components to run the active content in these files (both for a model published in a local intranet location or on your local computer).

If you wish to avoid doing this manually everytime for a published model, you may adjust the Internet Explorer's security settings to allow ActiveX control by default for your trusted sites (intranet or local computer).To do this, follow these steps:

1. Select the Internet Options on the Tools tab of your browser.

faq7

2. Select the Advanced tab. In the Security options, select the option Allow active content to run in files on My Computer.

faq8

3. Click the Custom level button. Check the Enable radio buttons for all ActiveX control and plug-ins in Settings.

Notice that if the site where your models are published is in your local intranet, or belongs to a trusted site, you can also edit these settings so that this change is taken by default.

Internet Explorer includes five predefined zones to category your security settings: Internet, Local Intranet, Trusted Sites, Restricted Sites, and My Computer.

You can explicitly define the default security options that you want for each zone, and then add or remove Web sites from the zones, depending on your level of trust for a particular Web site.

faq9

photo
0

Internet Explorer validates (and shows a warning) in the execution of pages having ActiveX content, for security purposes.

faq7a

To properly view the content of your web-published model, you will need to authorize the ActiveX components to run the active content in these files (both for a model published in a local intranet location or on your local computer).

If you wish to avoid doing this manually everytime for a published model, you may adjust the Internet Explorer's security settings to allow ActiveX control by default for your trusted sites (intranet or local computer).To do this, follow these steps:

1. Select the Internet Options on the Tools tab of your browser.

faq7

2. Select the Advanced tab. In the Security options, select the option Allow active content to run in files on My Computer.

faq8

3. Click the Custom level button. Check the Enable radio buttons for all ActiveX control and plug-ins in Settings.

Notice that if the site where your models are published is in your local intranet, or belongs to a trusted site, you can also edit these settings so that this change is taken by default.

Internet Explorer includes five predefined zones to category your security settings: Internet, Local Intranet, Trusted Sites, Restricted Sites, and My Computer.

You can explicitly define the default security options that you want for each zone, and then add or remove Web sites from the zones, depending on your level of trust for a particular Web site.

faq9