Solved

When opening a model: System message: "not possible to maintain model, as diagrams are blocked"

I created a model consisting of several Processes in December. Now (actually after having switched to a new laptop) I try to open the model, but can not. The message indicates, that it is blocked by user (that was my username on the old PC).What ever I try, I fail.How to open a model, that might have been stored/transfered to another disc whilst being opened? Or the message is not correct... Thanks in advance

Best Answer
photo

Dear Bernd and Users,

Indeed when having moved the file (while locked) to a different server (or renaming the server), the user profiles used for team collaboration in the bpmc file will be different.

For this specific model's issue, we received feedback that the issue was resolving with the procedure provided by our support team.

Best regards,

photo
0

Dear Bernd,

Regarding this issue, please let us know which Bizagi Process Modeler version you are using while attempting to open your model.

If you are using the latest version 2.3.0.5, send us this model to modeler@bizagi.com to analyze this issue.

Best regards,

photo
0

Dear Bernd and Users,

Indeed when having moved the file (while locked) to a different server (or renaming the server), the user profiles used for team collaboration in the bpmc file will be different.

For this specific model's issue, we received feedback that the issue was resolving with the procedure provided by our support team.

Best regards,