In Progress

Web documentation problem with pictures in the tasks description

Hello,

When I'm accessing a web documented process, published by the bizagi modeler version 2.8.0.8, with tasks with long descriptions and images in it, it doesn't appear the complete text, miss extended attributes and it doesn't appear the more/expand option and scroll bar. There's an attached file with the problem printed. There are tasks with similar descriptions which are working properly in the same process. Do you have any idea what's causing these problems? What can I do to solve them?

Regards,

Diego Xavier.

Files: erro.png
Best Answer
photo

Dear Diego,

In order to solve this issue, please upgrade to our last release 2.9 version. After that, apply this FIX according the README file: https://bizagi.sharefile.com/d-sa3f5f1d39f944b98

Best Regards

Comments (3)

photo
0

Dear Diego,

In order to solve this issue, please upgrade to our last release 2.9 version. After that, apply this FIX according the README file: https://bizagi.sharefile.com/d-sa3f5f1d39f944b98

Best Regards

photo
1

Dear Juan,

I also can not publish a picture with description.

Problem has been fixed?

photo
1

Dear Paulo,

Regarding this question, this can be an idea to be developed in a future version because in our latest version (3.2), you can only export a picture of your process in different extensions. For further information: http://help.bizagi.com/process-modeler/en/export_diagram_image.htm

hmfile_hash_51b3e883

Regards

photo