Answered

Wait time increases Utilization - Unexpected behavior

Increasing the Wait time value (e.g. from 0 to 20 h) in an activity (proofread Content) shows strong influenc onto the Utilization of the assigned resource (e.g. 5 % to 60 %).I attached the process model to this post.From my point of view, Wait time is independet from processing time.Did I missunderstood the realation between both values?Thank you very much in advance for any help?

photo
0

I tried to understand this behavior in a second example (conf. Files). To me it seems to be a bug: Ressource Analysis/Szenario 1: Arrival interval: 960 min Processing time "create": 8 h (= 480 min) Wait time "create": 0 One Ressource: 50% Utilization, no Wait time = OK! Ressource Analysis/Szenario 2: Arrival interval: 960 min Processing time "create": 8 h (= 480 min) Wait time "create": 4 h One Ressource: 75% Utilization, no Wait times = NOT OK! "Wait time", specified directly at the activity should be not utilization relevant. From my point of view, Wait time is the time between the activity is reached by the process instance token and the start of processing the actitivy by the allocated ressource. I.e. the activity is wating for the allocated ressource. Did I missunderstood this beavior? Thank you very much for any support!

photo
0

Dear Ried,

Thank you for your interest in Bizagi.

With the information you have sent, we will recreate your models and check them. We will write back to you after we will have found something.

Kind regards

photo
0

Dear Ried,

After we have checked them, we can tell you that Bizagi assumes that the resource is busy during the waiting time.

King regards