Answered

Visio import

Which version of Visio are supported?

I'm using Visio 2016 and only pools and end events are being imported.

Thank you.

Comments (5)

photo
1

Gregor,

Bizagi supports Visio 2010, 2013 and 2016. The detailed system requirements can be found at https://help.bizagi.com/process-modeler/en/index.html?bm_requirements.htm.

The list of imported events and how they map to Bizagi elements can be found at https://help.bizagi.com/process-modeler/en/index.html?import_from_visio.htm and details regarding their configuration are presented there.

Thanks,

Joshua Teufel

photo
1

Hi Joshua,

all the system requirements are met but not all elements are imported.

I'm using the modeler version 3.3.0.076 and Visio for Office 365 MSO (16.0.11029.20045) 64 -bit Version.

The models are BPMN 2.0 and validated.

When I export a model from Bizagi to Visio the elements are correctly exported, but I can not edit the model.

If I then re-import the model, it looks OK in the modeler.

Will try to instal a different version of Visio to check.

photo
1

I also have the 2016 version of Visio, and only te=he intermediate messages are imported from Visio.

It does not work...

photo
1

Hi,

I'm not able to import from Visio 2016, only the messages are mapped.

photo
1

Dear Isabelle,

Could you please attach the Visio file that you are attempting to import? We will replicate the issue on the 3.3.2.033 Modeler version.

Regards.