In Progress

version 3.4 - cannot sign in

I just installed 3.4 and cannot sign in - blank dialogue. Even worse - it now tells me that it will close the modeller. Why? I never "had to" sign in before.

Comments (5)

photo
1

Dear Gerhard,

Indeed, Modeler normally asks for login, the problem was a failure with this login token request but now it is solved. Please update to Modeler version 3.4.1 and when signing in, please choose the option to remember your credentials for the next time.

Download URL: https://www.bizagi.com/en/products/bpm-suite/modeler

Regards.

photo
1

Now it is even worse - or worse off.

  1. I uninstalled the previous version. Restarted Windows. Installed the new version. Restarted Windows.

    Launch Bizagi. First time did not ask for a sign-in. Closed Bizagi.

    Launch Bizagi. Asks for a sign-in. Tried with MS Office account login. Gave an error. Bizagi closed itself.

    Launch Bizagi. Asks or a sign-in. Tried with my email account login. Gave a blank screen. Bizagi closed itself.

    Launch Bizagi. Shows sign-in. Bizagi closed itself.

    And again - Launch Bizagi. Shows sign-in. Bizagi closed itself.

    And again ...

photo
1

Me to with the 3.4.1068 in W10 64 bits

photo
2

A colleague of mine has the same issue, he cannot use Bizagi as the

* "Sign in" popup always prompt for the login/password but he is never logged on even when login is successfull

As a result of this he gets a popup telling him that you want to know about him before enabling it to work on Bizgi. He gets the choice : "Yes" :login popup that fails again and prompts the same question, "No" that closes the application

photo
1

I have the same problem with a first-time install which I downloaded today. Over the weekend, I installed it on my home PC without any issues. Both my office PCs are exhibiting the same problem 0 I am a local admin on these workstations.