In Progress

Simulator Error: Unhandled exception - object reference not set to instance of object

Hi,

I am using the latest version of Process Modeller. I have created a number of different models and the simulator tool has worked before, including adding resources and time analysis.

This time when I have tried to add a timeframe for a process task, I get a popup saying "Object Reference not set to an instance of an object". I have run the simulation in the validate mode and it works so I don't know whats wrong.

It is now not even letting me set the number of iterations for each start trigger when it was a few minutes ago. The only thing I changed was I added a few resources within the model.

I have attached the details of the message I am getting. I would like to send the model I've created but it wont let me attach it.

Thanks!

Best Answer
photo

Dear Katie,

A member of our support team will contact you

Kind Regards

Comments (9)

photo
0

Dear Katie,

A member of our support team will contact you

Kind Regards

photo
0

I am having this exact problem with the 2.6.0.4 x64 version.

There also seems to be missing a few buttons in the simulation view, and clicking any of the existing ones leads to this error.

photo
0

Dear Samuel,

In order to best help you to identify what is the issue you have, please send us your process model to modeler@bizagi.com

The few buttons do not appear because you have probably installed IE 11 in your PC. We are working to support it as soon as possible. Indeed, we are planning to support IE 11 in Q3 of this year.

Kind Regards

photo
0

Hi Juan,

It seems I encounter the same issue as Katie.

Running 2.6.0.4 x64 and as the modeller itself runs fantastic i cannot use the simulation feauture.

When I hit Simulation view and click What if Analysis or Properties I get a blank screen.

When clicking OK I get the same error (object reference not set to an object) and the software crashes.

I have IE11 installed.

Also it does crash at any model, including a template from your site (tried the purchase request template)

not being able to select the timers or edit the scenario.

Looking forward to the solution.

I really like the process modeller and would be dissapointed if I cannot use it as my main process modeller.

Best regards,

Colin van Viegen

photo
0

Dear Users,

We are proud to communicate you our last release 2.7 which solves related problems with Internet Explorer 11. Now, this version supports this browser. Please feel free to download it from: http://www.bizagi.com/en/products/bizagi-process-modeler.

You can find all our fixes on our release notes at: http://www.bizagi.com/en/products/bizagi-process-modeler/release-notes-modeler.

Best Regards

photo
0

error while opening the bizagi application.

An error has occurred in the script on this page...

Object does't support this property or method

and after multiple clicks on Yes/No, application getting open and hanging. please find the screen shot attached here.

photo
0

Dear Prasad,

According your screenshot, in order to solve it please clean up the cache of your IE.

Let us know if it works for you.

regards

photo
1

Hi,

I have the same problem.

From one moment to other, it's started the mesagge "object reference not set to an instance ....." and now, I can't run program bizagi modeler. I've unistalled and re install, but same error mesagge showed.

Thanks you very much for your recomendatios and I'll hope.

Greats,

Nibaldo

Engineer - Movistar Chile

photo
1

Hello, I think the same happened to me, I was mapping my process and everything was working fine, then from one moment to the other a "Unhandled Exception" (image attached) message appeared and now the software doesn't even let me save the file, the only way I have found to save my work is to copy and paste the map on a new worksheet.

I'm working with microsoft 7, my release is the 3.0.0.014 on a x64..

Regards,

Emanuela