Answered

unbearable lag with Modeler Version 3.1.0.011

Hi

I'm using win 10 and Modeler Version 3.1.0.011 is giving me more lag then I can bear. The computer is new Lenovo T460s which should have more than enough resources to run it.

Comments (8)

photo
1

Dear Martin,

To solve this issue, please upgrade your current versión to this one (3.1.0.025): https://bizagi.sharefile.com/d-sf6c6e604b1c44e59

Best Regards

photo
1

Thank you - it might be little better but not as it used to be. My colleague has almost same PC with win 10 and his bizagi runs ok

When I'm moving tasks around it has still laggy and some times (ones per 10 times or so) when I'm pulling task it takes 10 seconds to respond

photo
1

Dear Martin,

We are going to reproduce this issue. As soon as possible, we will write back.

Regards

photo
2

Dear Martin,

We were not able to reproduce this issue in our latest version 3.1.0.026. Please download it from: https://bizagi.sharefile.com/d-s17703f1cc2e4193a and upgrade it in order to solve this issue

Regards

photo
1

Juan,

This version seems to have solved this issue for me as well. Why isn't this release available for download at the Bizagi site?

photo
1

Dear Arthur,

The official version is located on Bizagi Site, but the fixes to reported problems are published on the forum.

Regards

photo
photo
1

Hi,

version 3.2 is still as laggy as the old 3.1.0.011. Why are the fixes not included in the official release on the Bizagi site?

Regards

photo
1

Dear Oliver,

We have fixed these kind of issues in our latest 3.3.0.076 version. Please download it from our web site (at https://www.bizagi.com/es/productos/bpm-suite/modeler) and proceed to upgrade it.

Best Regards

photo