Solved

Unable to open .bpmn file exported directly from Bizagi Modeler

Hi,

When I export the process to .bpmn format, it always say successful and exported as a separate folder with the .bpmn files and the debug file (but its empty).

But every time I tried to open the .bpmn file generated directly from Bizagi modeler, it shows error message 'Error Loading Model: This file is invalid or corrupt'.

I'm using the 32-bit version (3.0.0.022) on parallel desktop as the 64-bit version doesn't work.

thanks!

Nikita

Comments (4)

photo
1

Dear Nikita,

In order to deal this problem, we require a copy of your BPMN file. Please send us to modeler@bizagi.com. This information will be treated as strictly confidential and the file will be deleted once it is no longer needed for support purposes.

We look forward to hearing from you

photo
1

Dear Nikita,

Thank you very much for your feedback. We have tested the BPMN file and it works correctly.

Regarding the debug file, no worry about the message. In fact, we have removed the generating file. Please apply this FIX according the README file to avoid to generate this file: https://bizagi.sharefile.com/d-s20f6aeba184442f8.

Regards

photo
1

Hello,

The debug file has been stopped now, however, i'm still unable to open the .bpmn file, and still seeing the 'Error Loading Model: This file is invalid or corrupt'.

Regards.

photo
1

Dear Nikita,

We have tested your BPMN file without any problem. We imported it and opened correctly. Follow this article: http://help.bizagi.com/processmodeler/en/index.html?import_diagram_from_bpmn.htm

hmfile_hash_943958df

Regards