In Progress

Unable to Download

I've been trying to download the Modeler but it hasn't worked so far. It does not start automatically or manually. Clicking "If your download does not begin, please click here to retry." just leads to a new tab with the same problem. Tried in Chrome and Firefox, i.e.:

https://portal.bizagi.com//en/download-modeler-confirmation?dwl=d40fb20ffc91a0cbb20cb8f7c328a52ff42ff11d

My PC is part of a company network which might be the cause.

Is there another way to download?

Thanks in advance!

Comments (3)

photo
1

Dear Holger,

We just tried the download URL that you attached and it is working. It takes between 30 and 40 seconds but it works.

Usually, the company networks prevent to visit certain sites but no to download a file once a website is allowed.

Yes, there is another way to download Bizagi Modeler. Please go to https://www.bizagi.com/en/products/bpm-suite/modeler and use the orange download button.

Best regards.

photo
1

Thanks, Andres. Good to know that the download works for you ;)

But unfortunately it still does not work for me. The orange button leads me to the very page that does not start the download, so it's exactly the same, just one step before. I've got several tabs with this site open and neither of them does start the download.

I just did some research and found out that I get a code 403 for a script (see attachment). Maybe that's it?

photo
1

Problem solved. I contacted our network department who made it work. Must have been some kind of a security restriction that forbid the execution of the download script.

Thanks again!