In Progress

unable exporting to visio2010

Hello on duty

I made a model using Bizagi Modeler v2.6.0.4 and I cannot export to visio 2010 .

I got this error message

An error occured while trying to export to visio file : unable to get visio process, please try again later

Thanks for your help

Regards

photo
0

Dear Franck

Thank you for your interest in Bizagi

Bizagi Process Modeler allows you to export your diagrams to Microsoft Visio using the BPMN 2.0 notation shapes. Bizagi supports Visio 2003, 2007 and 2010. Make sure you have Microsoft Visio installed when you export your diagrams.

For further information, please go to: http://help.bizagi.com/processmodeler/en/index.html?visio_documentation.htm

Regards

photo
0

hello

I had to create another account because there is a mismatch on your account database . I cannot loggin my account anymore neither recover password or login ...

So , for sure, visio is installed and working fine !

Thanks for your help

photo
0

Dear Frank,

Could you please send us a screen shot of your problem? and send us the steps you are trying to export your model.

Thank you in advance

photo
0

Since I have not seen an answer to this issue ("Unable to get Visio process, please try again later" error) I will post what appears to be the solution.

It appears that the problem is a compatibility issue that occurs when running the 64 bit version of Bizagi Modeler and trying to export to Visio when you have the 32 bit version of Visio installed. Since most people install Office 32 bit and Visio 32 bit, this is a common configuration.

The solution is to simply uninstall the 64 bit version then download and install the 32bit version of Bizagi modeler. The 32bit version will be able to talk to the 32 bit Visio process.

My guess is that alternately you could stick with the 64 bit version of Bizagi Modeler and load the 64bit version of Visio, but I have not tested that solution...

i.e. the 64bit Bizagi cannot talk to the 32 bit Visio process and likely a 32 bit version of Bizagi Modeler would not be able to work when a 64 bit version of Visio is installed.

Incidentally this is probably the solution to "object reference not set to an instance of an object" issue some users are reporting as well.

Note to power users: I have noticed that you can have both the 32 bit and 64 bit versions of Bizagi Modeler installed at the same time. I work in the 64 bit version and only use the 32 bit version when I need to export to Visio. (The 64 bit version runs better on large models when you have have more than 4GB of RAM. If you have 4 or less gigs of RAM just stick with the 32 bit version...)

Brad Sando

photo
0

I have Modeler v2.9.0.4 installed and am attempting to export to a Visio format but have been getting errors. I have uninstalled Bizagi 64-bit and installed the 32-bit version since my Visio 2010 is 32-bit. No luck. I have attached the error message. Can you please tell me if the fix is to be included in a release in the near future?