Solved

The window doesnt open

Hi,

I'm been trying to install and unistall Bizabi several times, and yet the program opens, but the window doesnt. I reinstall .net framework, usd the 32 bit and 64 and nothing work!

I recomend this software a lot, and now i am facing serious troubles with it to get my work done.

I trully need some help!

Thanks in advance.

Comments (7)

photo
1

Dear Gabriela,

Please let us know the following information in order to do some progress regarding your issue:

  • Bizagi Modeler version.
  • Bizagi Modeler log.
  • Operating System.
  • Screen Resolution.
  • Cloud Subscription type (if it applies)

Please open the task manager and make sure that all the Bizagi Modeler processes are stopped/finished before trying to launch Bizagi Modeler again. Thanks in advance for your cooperation.

Regards.

photo
1

Hello,

The version is the 3.3.2.033

I could not find the log

My operating system is Windows 10 64 bits

The resolution is 1920 x 1080

Thanks,

photo
1

Got the same problem today, version 3.4.0.61

on Windows 10 64, screen resolution - i tried various.

Till yesterday, no problems. Today, app shows ths starting pane, then the loading bar, but afterwards nothing.

If i browse of the application icon, I see a window there, but nothing opens.

Maybe it has to do with a feature I selecte today by chance: simulation view?

photo
1

Dear Walter,

Please try downloading our latest version 3.4.0.062 which resolves a similar issue.

We look forward to hearing from you

photo
1

Still the same behaviour. I did a complete de-install of 061 and an install of 062. No second Screen attached. Changed Resolution from 3440/1440 over 1920/1080 till 1024/768 but all the same., still only the miniature shown in task view, but not the application itself.

photo
2

Dear Walter,

Thank you for your feedback. Please try the following troubleshooting that mention on this web page: https://www.howtogeek.com/howto/windows/bring-misplaced-off-screen-windows-back-to-your-desktop-keyboard-trick/

We look forward to hearing from you

photo
1

The first one did not work, with a slight change of the second one, it worked:

I had to set the Windows active (altough it does not show, but active in the taskbar), shift-right click, move and then shift-right click and maximize. Thanks!

photo