Solved

Switching font in the description of elements

I have noticed that the font of the description is changing.

Sometimes the font is "Segoe Ui", other times it is "Times New Roman".

Best Answer
photo

Dear Marcos and Users,

We gladly announce that this issue has been solved in our latest Process Modeler version.

We kindly invite you to check out and upgrade to the 2.6 version (released on October 2013) which presents major improvements and new features such as a new and modern Web documentation design and rich text formatting enhancements.

You may download this version and see the full list of features at: http://www.bizagi.com/index.php/en/products/bizagi-process-modeler.

Best regards,

photo
0

Dear,

When I export the contents of the modeler to MS Word, the formatting of the descriptions is this:

Font: Segoe Ui or Times New Roman

Size: 8

However, all other information (Performers, Extended Attribute), are exported with this formatting:

Font: Segoe Ui

Size: 10

This results in a nonstandard document.

photo
0

Dear Marcos,

Regarding this issue, we included adjustments in the 2.4.0.8 release.

In order to best follow up this issue, please send us the model which shows these different fonts to modeler@bizagi.com.

Best regards,

photo
0

Dear,

I send the model by e-mail.

Thank you.

photo
0

Dear Marcos,

We gladly share that we are working on improving the font usability in the rich text formatting of the Process Modeler for the upcoming 2.6 release.

Best regards,

photo
0

Dear Marcos and Users,

We gladly announce that this issue has been solved in our latest Process Modeler version.

We kindly invite you to check out and upgrade to the 2.6 version (released on October 2013) which presents major improvements and new features such as a new and modern Web documentation design and rich text formatting enhancements.

You may download this version and see the full list of features at: http://www.bizagi.com/index.php/en/products/bizagi-process-modeler.

Best regards,