Solved

Spacing issue when publishing to Word

When publishing a model to MS Word the output has a space before every paragraph.

This is not an issue for Task/Event names etc but for Description/Extended Attribute headings and the text contained within them. I notice that the text box for task descriptions actually appears to have a space before it in Bizagi.

Is there anyway that this can be removed?

Regards

Andrew

Best Answer
photo

Dear Andrew,

There is no current option to automatically remove this space from the published information.

This post will be moved to the improvement ideas section.

Best regards,

Comments (5)

photo
0

Dear Andrew,

There is no current option to automatically remove this space from the published information.

This post will be moved to the improvement ideas section.

Best regards,

photo
0

Dear Andrew,

We share that we have adjusted this issue (publishing to Word or PDF an initial space), and that this improvement has been released in the Bizagi Process Modeler 2.4 version.

Best regards,

photo
1

Dear Okuda,

I have tried the same problems with blank lines when publishing to MS Word and I use 4.0 version 64 bits.

Bizagi put many blank lines between paragraphs and itens unnecessaryly.

Could you tell me if we already have any solution for this issue?

Thanks in advance.

photo
1

I have the same problem on V3.1.0.011 (64bit, it is putting 38 blank lines between the text and the start of a table, even though this is not in the model.

photo
1

Dear Julie,

In order to reproduce this issue, please send us step by step.

You can try applying our latest FIX: https://bizagi.sharefile.com/d-s9c4b34b3ea94b8d9 according the instruction file and test again.

We look forward to hearing from you