In Progress

Simulation incorrect

Hi Bizagi,

I have a very simple model:

  • One Start Event
  • One Gateway with three output pathways
  • Three End Events, (one per output)

When I perform a simple simulation:

  • Start event = 100 occurrences
  • Exclusive gateway = Probability 10%, 30%, 60%

This results is incorrect = 9, 32, 59 (Qty)

It should be = 10, 30, 60 (Qty)

Can you please help me better understand why the results is not as expected?

Regards,

Flippie

Best Answer
photo

Dear Flippie,

According to your question, gateways work with probability. It means that you need to execute many times in order to obtain that probability. For example: When you play with a coin, you have 50% for each face, but when to throw a coin 10 times, you may get 9 to 1, 4 to 6, 3 to 7, and so on. In the same way, gateways work. In order to obtain different values and to have a real probability, you need to execute many times like 1000 or more. To do so, Bizagi has scenarios to create it using what-if. Please check the following articles:

Best Regards

photo
0

Dear Flippie,

According to your question, gateways work with probability. It means that you need to execute many times in order to obtain that probability. For example: When you play with a coin, you have 50% for each face, but when to throw a coin 10 times, you may get 9 to 1, 4 to 6, 3 to 7, and so on. In the same way, gateways work. In order to obtain different values and to have a real probability, you need to execute many times like 1000 or more. To do so, Bizagi has scenarios to create it using what-if. Please check the following articles:

Best Regards