Not a Problem

Simulation error " Please ensure that your model is compliant

Hi,

I am trying to run the simulation and keep getting the same error.."The simulation has failed. Please ensure that your model is comlplaint to BPMN2.0".

I have attached my process diagram and the the error screenshot.

thanks

Gowri

Comments (26)

photo
1

I'm facing the same problem. "This simulation has failed: Please ensure that your model in compliant to the BPMN2.0 standard and etc..."
I even tested the simulation by model presented in :http://help.bizagi.com/process-modeler/en/index.html?simulation_in_bizagi.htm
however, result was the same. Could you please help me?

photo
1

Dear Amir,

Try installing the x32 Bits instead of the x64 bits. Sometimes, some Windows libraries or external applications are in 32 Bits.

We look forward to hearing from you

photo
photo
1

when i start my simulation, i got same error message with Gowry, but my simulation not running just stuck at start icon, could you please help me :(

photo
1

Dear users,

We apologise for the late reply. We are currently at version 3.8 of Bizagi Modeller, so I expect that the issues you were experiencing has been resolved.

A new version was recently released, and you can get this from https://portal.bizagi.com/en/downloads .

Please let us know if this has resolved your problem, we look forward to your response.

Kind regards,

David Foster