Solved

Sign in / upgrade window blocking me from using modeler

Hi

I registered, downloaded the modeler, launched it and a popup window asked me to log in. I said no and it shut the modeler down. I tried again and signed in this time. Closed the popup window and it asked me to sign in or it would close the modeler, signed in again. This time I tried upgrading to the free trial which now shows in the popup window. But it still won't let me close the window and use the modeler. Every time I close it it shuts down the modeler! How do I use the modeler?????

TIA

Comments (2)

photo
1

Dear Fiona,

It is very strange what you are facing. At the moment to open Bizagi Modeler, a popup window requests you to login. Once you write email and password, it should allow you to work with the application.

You can check this article, probably, you miss a step: http://help.bizagi.com/process-modeler/en/index.html?register.htm

It can also be that there are some restrictions to the internet connection. Please follow these steps and try to sign in again.

  • Add these exceptions to the proxy
  • *.bizagi.*
  • *.msecnd.*

Add these URL to the safe list in the firewall

Verify if Ad-Aware is installed. Uninstalling this program will resolve the connection issues.

We look forward to hearing from you

photo
1

I read the article and I checked all my system requirements are correct and I am still getting the same problem so I have uninstalled the application and starting from scratch again. In doing this I noticed the article says "If you are not a member you can click the Join today button, or register using an existing Microsoft or Google account." I am wondering how you would ever be in this situation when it is not possible to download the application without registering?

Anyway I uninstalled the application and reinstalled it and this time it works fine.

I got the impression the last time I installed it the Sign in window was not talking to the application and vice versa. When I clicked on my account options in that window after signing in, it included an option to download the modeler. I assume that option would not be there if it knew I had the application installed and open at the time.

So I guess if anyone else gets this issue, try uninstalling and reinstalling it again :)

    photo