Answered

Show presentation mode on 2nd screen (projector)

I would like to show the presentation mode on a 2nd screen; how can I do this?

In my current setup (laptop with full HD screen, TV with full HD screen connected via HDMI), the presentation mode will ALWAYS be shown on the laptop screen, even if I move the Bizagi Modeler to the TV-screen before I start presentation-mode.

Please help...

Comments (2)

photo
1

Dear Erwin,

The presentation mode starts by default on the same screen where Bizagi Modeler is running. If you have your laptop as 1st screen and your TV and 2nd screen, moving Bizagi Modeler to the 2nd screen should start the presentation mode in the 2nd screen. We understand that this is not happening as expected.

You can try the following recommendations.

1. Close Bizagi Modeler and make sure that it opens in the 2nd screen (not dragging it to the 2nd screen but a fresh opening/launching in the 2nd screen)

2. Configure your monitor as a mirror screen so you will make sure that the presentation mode will be also shown on your TV.

We appreciate your feedback to see if any of the two options worked.

Kind regards.

photo
1

Dear Andres,

recommendation 2 works but is not my preferred setup, since I would like to keep the other apps on my notebook to me while publicly presenting the Bizagi Model.

I will test reco 1 ASAP and give you feedback.

Actually, I would like to file this as a request for the Bizagi Modeler: Show the presentation on a second screen (projector, etc) while having the editor still active on the first one - like eg. power point.