Not a Problem

Select paper size other than on default printer in a Print Preview?

On Print PreView you cannot select paper size other than on default printer. I.e having default A4 printer you cannot select A3 paper in a print view and then send it to A3 printer.Can you fix hat?

Best Answer
photo

Dear Vadim,

You can print large diagrams by customizing the print settings of the diagram. You can set the paper size, scales, margins, number of pages, among other things.

printing4_zoom83

For further information, please visit the following article: printing.

Regards

photo
0

Dear Vadim,

You can print large diagrams by customizing the print settings of the diagram. You can set the paper size, scales, margins, number of pages, among other things.

printing4_zoom83

For further information, please visit the following article: printing.

Regards

photo
0

Thanks for answering Juan. On you screen what is a default printer? Does it has A3 in its settings?Steps to reproduce a problem:1. Make sure you have default printer which cannot print A3. in my case it's Canon i47002. go to print preview, adjust scale, margins to fit whole diagram on single paper sheet. 3. Select Paper Size - you will see no A3 size, so you cannot see layout for A3.4. Exit Print preview5. Go to your Windows printers list. Select network printer which can print A3 and make it default6. Go back to bizagi and open Print Preview. Now you can see A3 in Paper Size menu.I see this as a problem when you cannot work with virtual paper size of required format if default printer does not support it. I would expect it would be possible to design diagrams and their print layouts and leave to printer driver to decide how to break diagram by smaller pages or at least ask user what to do if paper sizes do not match.

photo
0

Dear Vadim,

we had the same problem trying to create large banner printouts (e. g. DIN A0 or A1) with plotters. In order to overcome the given limitations to the standard printers configuration you need to follow these steps:

1. Open preview

2. Click "print" button

3. Choose your favorite printer from dropdown

4. Click "preferences" right to the printer dropdown

5. Add your customized format in the printers dialogue if necessary

6. Depending on the Bizagi version you are running...

a. click "apply" (2.7.x and older)

b. click "print" and directly abort printing process (2.8.x and newer)

7. Choose your format from "size" as shown above

@Juan: I agree with Vadim, that currently the printing preview is lacking a button to choose your printer. The steps shown above can be a pain in the a... if you are not able to stop the printing fast enough. Talking about plotter A0 prints you can easily created losses of several hundreds of € by accidentally printing some "meters".

Kind regards

Alex

photo
0

Dear Alex,

We are working to solve preview print asap. However, using print will work. Please, follow my last posted comment at http://feedback.bizagi.com/en/responses/high-quality-printing in order to print using A1 paper size.

Regards