Not a Problem

run workflow won't launch bizagi xpress

I have the process modeler and xpress installed. when I click on the "run workflow" button, it takes me to the website to download. I had a similar problem on another machine, and fixed it somehow by installing and reinstalling the components. That has not worked this time.

photo
0

Dear Richard,

Can you please confirm us which version of Bizagi Xpress you have installed in your machine?

Best regards,

photo
0

10.0.1.1008 I just downloaded it and the process modeler.

Thanks

Richard

photo
0

So I found the problem. When I installed this time, for the Install Type (or system type?), I chose the Production option rather than the Developer option. The installation guide does not even show this screen, so I had to guess what was right. Apparently the Production install does not include Bizagi Studio, because when I re-ran the install and chose "modify" I found that this component was not installed. Now that it is installed, the "Run Workflow" button works.

However, the modify operation caused Xpress to forget the sqlexpress sa username and password. I tried the suggested BizAgi2009 that I found on another post, but that did not work. I found these instructions elsewhere and changed the password:

  1. Run CMD
  2. type osql -E -S .\SQLEXPRESS
  3. at the sql prompt type EXEC sp_password @new='newpassword', @loginame = 'sa' and then press enter
  4. then type go and press enter
  5. then EXIT

Please note: this is "loginame", NOT "loginname".

It would be helpful if the installation document was updated: http://help.bizagi.com/bpmsuite/en/