In Progress

Resource (Roles) Bug

hi.

i have a problem with filling the Resource (Roles) value to tasks :

The fields (RACI fields) doesn't open to changing, after i have filled more than 5 different values in the list of all types of resources .

i have tried to reload Bizagi but not helped.

Please, can you help me?

Comments (4)

photo
2

Dear Aleksandr,

Bear in mind that you can't manually write on the RACI fields. You need to click the [...] button and choose a resource. Where is the error? Is the [...] button not working? Or, after choosing a resource the OK button does not work?

Another question: All of the resources are roles or there is someone that is an Entity?

We beg you to please clarify what is exactly happening. Attached is an image with 6 different values in resources and the RACI fields completed properly. - Modeler version 3.4.1 -

Regards.

photo
1

Dear Andreas,

Yes, i clicking on the [...], and button not works out.

i had choosing resources but after i tried to adding new ones - the button have broken.

All of the resources are roles.

i'm using Modeler version 3.4.1. too

Thank you in advance.

photo
1

Добрый вечер.

Аналогичная проблема возникла сегодня. Большую часть дня было все нормально, в конце намертво зависло.

С этой проблемов в первые столкнулся около года назад, потом вроде пропала.

Что слышно, есть подвижки? Тема не новая.

photo
1

Александр, добрый день.

У меня таже проблема, обратил внимание на то, что проблема в кириллице. Если писать название ролей анг. шрифтом - проблема исчезает. Я думаю проблема скрыта в разности размерности кодов символов и параметров размерности полей под роли.

С уважением,

Олег