Solved

Remote server returned an error: (401) Unauthorized

Good day.

I'm using BPM 64 bit version 2.8.08

When I try to Publish a model in SharePoint I get error:

An error has occurred while publishing to SharePoint. Cannot create

folder. The remote server returned an error: (401) Unauthorized

This error appears after step 'Select Document Library and Folder to

Publish File'.My model's name has only Russian words.Can you help me to solve this problem?

Comments (3)

photo
0

Dear Aleksey,

In order to best assist you to solve this issue, please tell us what version of Sharepoint you are using. In addition, what version of Modeler and architecture you have installed.

Thank you in advance,

photo
0

Hello there!I'm having the same problem above. My version is 2.8.0.8.Bizagi Modeler. I also tried the "After publishing the web output to SharePoint 2010, the default page will not open. What can I do?" paths indicated in that commment. Waiting for your return, asap.Best regards, Marcelo Amaral.

photo
0

Dear Marcelo,

When you publish a web output to SharePoint, sometimes the default file will not open the web browser, but instead it prompts to choose a program.If this is your case there is a configuration error. We suggest following this guided article for your Sharepoint 2010 web application settings:http://www.myriadtech.com.au/blog/James/Lists/Posts/Post.aspx?ID=49. For further information on how to configure Sharepoint 2010 settings please review Microsoft's articles, such as:http://technet.microsoft.com/en-us/library/cc262107.aspx

Also, it can help you to publish your models:

http://help.bizagi.com/processmodeler/en/index.html?publish_to_sharepoint.htm

Best Regards