Under Consideration

Publshing to MediaWiki, versions supported

Hello, I am trying to test the Bizagi -> MediaWiki publish function but I am getting the "access to the patch cache is denied" error.

The server is a MW 1.23.2, the php version is 5.6.17. BBased on the information I find here [0] I can see that the MediaWiki version I am targeting is newer than what you support; can this be the source of the error I am experiencing?

If it is, do you have plans to upgrade MediaWiki version support? I will be upgrading to MediaWiki 1.26.2 and then 1.27 soon, and I imagine a lot of other users will also.

[0] http://help.bizagi.com/processmodeler/en/index.html?publish_to_wiki.htm

Comments (5)

photo
2

I'd like to add, I do have uploads enabled, and I do have write access on the MW cache folder. The user does also have ability to upload.

photo
3

It seems that you aggread to solve the problem two month ago - http://feedback.bizagi.com/suite/en/topic/its-not-possible-to-publish-workflows-to-mediawiki#comment-3969

We look very much foreward to the solution

photo
2

+1 It's needed

photo
1

Needed badly

photo
1

yes please!