Not a Problem

The remote server returned an error: 405 Method not allowed

I'm trying to publish to sharepoint but I'm getting this error:

sharepoint

Best Answer
photo

Dear Pedro,

This reported error can show up when publishing to Sharepoint if your model's name contains characters unsupported by SharePoint (some "unicode").

For example, portuguese special characters such as "ç".

photo
0

Dear Pedro,

This reported error can show up when publishing to Sharepoint if your model's name contains characters unsupported by SharePoint (some "unicode").

For example, portuguese special characters such as "ç".

photo
0

I can't publish the model in the folder SharePoint with the russian name:

http://server/site/папка/

In English there are no errors:

http://server/site/folder/

We need support by Bizagi Process Modeler russian characters in SarePoint folder name.

Sorry for my English.

Regards.

photo
0

Dear Andrey,

Thank you for your feedback.

We have performed a simple test on a russian-named folder in a Sharepoint site and found no issues:

modelersupportv2

We would like to kindly recommend you to:

1. Review if this folder has different settings than the English one (for instance, permission settings).

2. If this is Ok, send us the model which presents this issue to modeler@bizagi.com.

Best regards,