Answered

Publish to shared wiki results in error 404 Not found

I´ve a shared wiki (processer.jumpwiki.com) under wikkii.com.

The spec is ProductVersionMediaWiki1.16.5PHP5.2.17 (cgi-fcgi)So the system req. is ok.

But when I try to publish from Bizagi Process Modeler I get an error msg:

The remote server returned an error. (404) Not found.

As server I enter http://processer.jumpwiki.com/wiki

What is wrong?

Best Answer
photo

Dear Bjorn,

If you have already ensured that your MediaWiki and PHP combination is supported, please check that the upload directory has the permissions set to allow creation and edition of pages.

Also, ensure that the LocalSettings.php file, contains the proper configuration settings of your wiki.

Assigning permissions to the LocalSettings.php file is done as follows:

$wgGroupPermissions['user']['upload'] = true;

$wgFileExtensions =

array('png','gif','jpg','jpeg','doc','xls','mpp','pdf','ppt','tiff','bmp','docx',

'xlsx', 'pptx','ps','odt','ods','odp','odg');

Best regards,

photo
0

Dear Bjorn,

If you have already ensured that your MediaWiki and PHP combination is supported, please check that the upload directory has the permissions set to allow creation and edition of pages.

Also, ensure that the LocalSettings.php file, contains the proper configuration settings of your wiki.

Assigning permissions to the LocalSettings.php file is done as follows:

$wgGroupPermissions['user']['upload'] = true;

$wgFileExtensions =

array('png','gif','jpg','jpeg','doc','xls','mpp','pdf','ppt','tiff','bmp','docx',

'xlsx', 'pptx','ps','odt','ods','odp','odg');

Best regards,