Solved

Problem in Simulation tools in BizAgi Modeler

Hello, I'm student in Korea.

When i was used BizAgi Modeler one years ago, i made my model,

and use powerful simulation tool in BizAgi.

But, When i use same model to Latest version of BizAgi Modeler, it returns this message.

"The simulation has failed.

Please ensure that your model is compliant to the BPMN 2.0 standard and that it is supported by the Simulation engine"

So i think my model is not compliant with BPMN.(Frankly speaking, My model has run at one years ago. So it follows BPMN 2.0)

For test, i use model distributed by BizAgi named "simulation example with collaboration.bpm"

But it returns same message.

I attached capture of error message.

I'll be glad to identify what is problem and how to solve it.

Thank you

Comments (2)

photo
1

Dear Sangwon,

This is a general message that appear when there is problem with the modeler or with the bpm file. You can try installing the x32Bit version to solve the issue instead of x64Bit. Sometimes, the windows has some x32Bit components making a simulation problem.

We look forward to hearing from you

photo
1

Thank you for kind answer.

As you told, i reinstall my bizagi modeler from 64bit to 32bit.

after i run simulation tool, It run properly.

Problem is perfectly solve!

Thank you.