Under Consideration

Perfomace

Hi Bizagi team!

Could you hep me out? While modelling processes in Bizagi Modeler (3.3.2.033 64-bit) significant delays happen.

To be more precisely, the delay between any my action and the system response is about some sec (2-5). When trying to highlight some diagram elements simultaneously by the mouse courser, Modeler "is hanging" for 10 sec. I have repeated it on different laptops but I usually work on win-laptop, i3-7100U 2.4Ghz, 8gb. Files is kept on the local ssd-drive.

Comments (14)

photo
2

Hi!

When can we expect an answer to the question?

Best regards,

Aleksandr

photo
1

Dear Олег

Dear Александр,

Although the machine has good technical characteristics in terms of memory and core, the problem with the delay might be related to visual effects. Could you please tell us what is your current screen resolution? Thanks in advance for your answer.

Best regards.

photo
1

Hi!

The screen resolution is 1920x1080, the screen refresh rate is 60gz.

Best regards,

Aleksandr

photo
1

Andres,

you can have a look at the video record, the quality is not good but you will get quickly what we are talking about.

https://1drv.ms/u/s!AuJpHOiqTyo5guF-FS2ZPX2QeNZl0w

photo
1

Is your monitor 4K UHD quality?

photo
1

no, 1920x1080.

photo
photo
2

It is painful slow; almost to the point of being not usable

photo
1

Dear All,

Are any of your 4K UHD quality screens?

Regards.

photo
1

Hi Andres - I'm using a 3440 x 1440 on a 34" ultrawide monitor

photo
1

Could you please try 2560 x 1600?

photo
photo
1

<see above>

photo
1

Boa tarde a todos!

Tenho tido o mesmo problema quando preciso projetar a tela, o modelador fica lento demais e com isso não consigo dar continuidade no desenho.

A equipe Bizagi, tem alguma previsão para resolver o problema?

photo
1

Dear Juliano,

Yes, we are already working to improve performance and also support 4K monitors and more screen resolutions in the future.

For now, is it a problem for you to reduce the visual effects of your PC? To do so you need to go to the Control Panel>>System>>Advanced system settings (At the left navigation pane >> Advanced Tab >> Performance - Settings... >> And in the Visual Effects Tab you choose the option "Adjust for best performance".

Kind regards.

photo
photo
1

Dear users,

We invite you to download and install our latest Modeler version 3.4.1: https://www.bizagi.com/en/products/bpm-suite/modeler.

If the performance problems persist, please let us know immediately through a comment in this same post.

Regards.